Banned

For anything else.

Moderators: uanime5, KiTA, Munyu Staff

User avatar
Kam
Posts: 43
Joined: Sat Jul 09, 2011 10:02 pm

Banned

Postby Kam » Wed Sep 28, 2011 11:03 am

Hey guys,

I was just notified by someone that they were banned upon trying to enter the forum. Is there a bug or something going on? I thought anonymous users were allowed to visit the forum.

User avatar
Aeleth
Posts: 364
Joined: Mon Apr 18, 2011 2:24 pm

Postby Aeleth » Wed Sep 28, 2011 11:46 am

You would have to wait for Kita for reply. But it might have to do something with the influx of spam some time ago and IP range ban.

User avatar
Kam
Posts: 43
Joined: Sat Jul 09, 2011 10:02 pm

Postby Kam » Fri Sep 30, 2011 3:17 pm

Yeah I have a feeling that might be the case too. The guy lives in India so that might be why...

User avatar
KiTA
Site Admin
Posts: 554
Joined: Mon Apr 14, 2008 10:48 am
Contact:

Postby KiTA » Fri Sep 30, 2011 11:41 pm

Probably. Do you know what his IP addresses range on?

cnhn
Posts: 122
Joined: Tue Jun 15, 2010 11:05 am

Postby cnhn » Sun Oct 30, 2011 4:24 pm

Don't know if the same person but from Tadanohito shoutbox:

Does anyone know what's up with Munyu Heavy Industries? For the past couple of months I've been getting a weird page of chars and it says I'm banned from the forum ._.


Using my past experience I told him to contact 'mcantrell' in e-hentai. Well I don't know how to contact KiTA outside of here or there :oops:

User avatar
Aeleth
Posts: 364
Joined: Mon Apr 18, 2011 2:24 pm

Postby Aeleth » Mon Oct 31, 2011 12:19 pm

Kita, it should be easy to edit ban message, right? Maybe making it so people will know they've been hit by ip range ban against spam would be nice idea.

User avatar
KiTA
Site Admin
Posts: 554
Joined: Mon Apr 14, 2008 10:48 am
Contact:

Postby KiTA » Mon Oct 31, 2011 10:14 pm

I've given my contact info out several times -- mcantrell@netzero.net on MSN.

Editing the ban msg isn't that easy, I'll look into it however.

auriga
Posts: 36
Joined: Wed Feb 01, 2012 3:34 am

Postby auriga » Mon Jun 25, 2012 4:54 pm

Forgive me for reviving this, but it seems my concern is appropriate here.

I don't know if others are experiencing this, but I constantly get a "banned" message. It goes away after a refresh or two (or more, even) so it isn't that big a deal, but it can be quite annoying while browsing or posting a reply.


Return to “Offtopic”

Who is online

Users browsing this forum: No registered users and 1 guest